Beveiligingsadviezen van het NCSC

De ontwikkelaars van Jira hebben diverse kwetsbaarheden verholpen. De Cross-site Request Forgery (CSRF) en Cross-Site-Scripting (XSS) kwetsbaarheden stellen een ongeauthenticeerde kwaadwillende op afstand in staat om diverse acties te ondernemen: Enumeratie van gebruikersnamen Toegang tot gegevens Omrouteren van gebruikers naar valse websites
do, 12/09/2019 - 14:00

Red Hat en Oracle hebben kwetsbaarheden verholpen in de kernel. De kwetsbaarheden stellen een geauthenticeerde lokale kwaadwillende in staat een Denial-of-Service te veroorzaken en verhoogde rechten te verkrijgen.
do, 12/09/2019 - 14:00

De kwetsbaarheden stellen een kwaadwillende in staat aanvallen uit te voeren die leiden tot de volgende categorieën schade: Cross-Site Scripting (XSS) Denial-of-Service (DoS) Omzeilen van beveiligingsmaatregel (Remote) code execution (Gebruikersrechten) Toegang tot systeemgegevens Verhoogde gebruikersrechten
do, 12/09/2019 - 13:59

Er zijn kwetsbaarheden verholpen in VLC Media Player. De kwetsbaarheden stellen een ongeauthenticeerde kwaadwillende op afstand in de gelegenheid een Denial-of-Service te veroorzaken of om mogelijk willekeurige code onder rechten van de applicatie uit te voeren. De kwaadwillende moet hiertoe het slachtoffer bewegen een malafide bestand te openen in VLC Media Player.
do, 12/09/2019 - 13:59

Er zijn meerdere kwetsbaarheden in de Kernel van Red Hat Enterprise Linux verholpen. De kwetsbaarheden maken het voor een kwaadwillende mogelijk om een Denial-of-Service uit te voeren, verhoogde rechten te bemachtigen, toegang te krijgen tot gevoelige gegevens of om mogelijk willekeurige code uit te voeren.
wo, 11/09/2019 - 15:01

Er zijn 52 kwetsbaarheden in Chrome en Chromium verholpen. De kwetsbaarheden stellen een kwaadwillende in staat aanvallen uit te voeren die bijvoorbeeld kunnen leiden tot: Denial-of-Service (DoS) Omzeilen van beveiligingsmaatregel (Remote) code execution (Gebruikersrechten) Toegang tot gevoelige gegevens
wo, 11/09/2019 - 15:00

Een kwaadwillende kan de kwetsbaarheden mogelijk misbruiken om een Denial-of-Service te veroorzaken.
wo, 11/09/2019 - 14:59

Pagina's